Вопросы по программному комплексу ГОССТРОЙСМЕТА

Можно ли пересчитать сметы из ФЕР в ТЕР?

Функция преобразования документов позволяет преобразовать смету из одного типа сметно-нормативной базы в другой:

· Из ФЕР в ГЭСН
· Из ФЕР в ТЕР (ОЕР)
· Из ТЕР (ОЕР) в ГЭСН
· Из ТЕР (ОЕР) в ФЕР
· Из ТЕР (ОЕР) в ТЕР (ОЕР)
· Из ГЭСН в ФЕР
· Из ГЭСН в ТЕР (ОЕР)

Открыть сохраненную смету и выбрать команду «Преобразовать» на вкладке  «Инструменты».

Во время преобразования из ФЕР в ТЕР и из ТЕР в ФЕР можно либо преобразовать текущий документ, либо создать в процессе преобразования новый документ. Во время преобразования в ГЭСН в любом случае создается новый документ, а также привязывается  каталог.

При преобразовании смет, сохраненных под каким-либо наименованием, сохраняется исходный формат файла (сжатый или несжатый). Новые сметы всегда по умолчанию преобразуются в формат gslz.

Заказчик требует создать одну ресурсную ведомость по нескольким локальным сметам. Можно ли это сделать в ПК «ГОССТРОЙСМЕТА»?

Да, можно. В программе реализована функция составления Сводной ресурсной ведомости, которая позволяет создать ведомость  на несколько смет одновременно. Этой функцией можно воспользоваться сразу же после запуска программного комплекса - открывать документы для составления Сводной ресурсной ведомости не требуется (все документы должны быть закрыты).

Чтобы создать Сводную ресурсную ведомость:

1. На вкладке «Документы» выбрать команду «Сводная ресурсная ведомость». Откроется окно «Сводная ресурсная ведомость» и окно «Список документов» для выбора локальных смет; 
2. В области «Проводник» выбрать папку со сметами, по которым необходимо создать Сводную ресурсную ведомость, в области «Файл сметы» отметить сметы, которые необходимо добавить в Сводную ресурсную ведомость и нажмите кнопку «Добавить». 
3. После добавления нужных смет в область «Документы» нажать «ОК».

В результате Сводная ресурсная ведомость будет создана.

Сформированную ведомость можно сохранить отдельным документом выбрав команду «Сохранить» на вкладке «Главная».

Если требуется составить Сводную ресурсную ведомость с распределением ресурсов по разделам каждой локальной сметы, то на вкладке «Главная» выберите команду «Настройка группировки» и в появившемся списке отметьте поле «Раздел».

В Сводной ресурсной ведомости автоматически рассчитывается удельный вес каждого ресурса в процентном соотношении от общей стоимости по группе ресурсов.

Можно ли применить общие индексы к нескольким сметам и как это сделать?

Чтобы применить общие индексы одновременно к нескольким сметам, необходимо воспользоваться  функцией «Групповой пересчёт индексов». Для этого файлы-смет должны быть закрыты и совпадать по типу СНБ.

Групповой пересчёт индексов осуществляется следующим образом:

1. Перейти на вкладку «Инструменты» и выбрать команду «Групповой пересчёт индексов»;
2. В окне «Список документов» для группового пересчёта индексов в области проводника выбрать сметы, которые необходимо пересчитать по новым индексам и нажать «Добавить»;
3. После того, как выбранные сметы будут добавлены в область «Документы», включённые в групповой пересчёт индексов, ввести необходимые значения общих индексов в одноимённую область и нажать «ОК».

В результате введённые индексы пересчёта будут применены к выбранным сметам, произойдёт пересчёт смет.

Как можно создать одну форму КС-3 по актам из нескольких смет?

Программа позволяет создать одну форму КС-3 по актам из нескольких смет:

Для этого:

1. Перейти на вкладку «Документы» и выбрать команду «Форма КС-3 по сметам»;
2. В открывшемся окне «Список документов» для КС-3 в области «Файлы смет» выберите и добавьте сметы с актом (актами), которые нужно включить в справку  КС-3;
3. В области «Параметры  КС-3» выбрать отчетный период;
4. Ввести суммы затрат на комбинированное страхование и общую сумму полученного аванса в соответствующие поля;
5. Нажать кнопку «Печать КС-3», в группе «Параметры отчета» выбрать необходимые параметры;
6. Чтобы распечатать КС-3 нажать кнопку «Печать». Чтобы экспортировать справку в MS Word или MS Excel, воспользуйтесь соответствующими командами.

Как обмениваться шаблонами начислений смет?
Если пользователь создал свой шаблон начислений смет в «Справочнике начислений», он может экспортировать этот шаблон и передать его любому пользователю ПК «ГОССТРОЙСМЕТА». Для этого необходимо:

1. Создать свой шаблон в «Справочнике начислений» (Как создать шаблон Вы можете посмотреть в справке в разделе «Работа со справочниками > Дополнительные справочники > Справочник начислений > Справочник начислений для локальной сметы > Шаблоны начислений»);
2. Выделить нужный шаблон. На панели инструментов выберите команду «Экспорт ветки шаблона»;
3. Выберите папку, в которую необходимо сохранить экспортируемый шаблон. Введите имя файла для экспортируемого шаблона и нажмите «Сохранить»;
4. Передайте другому пользователю ПК «ГОССТРОЙСМЕТА» файл-шаблон любым удобным способом (электронная почта, флэш-карта и др.).

Пользователь, которому необходим этот шаблон, должен:
1. Открыть в ПК «ГОССТРОЙСМЕТА» «Справочник начислений»;
2. Выделить ветку «Шаблоны начислений»;
3. Нажать на кнопку «Импорт ветки шаблона»;
4. Выбрать полученный файл-шаблон и нажать на кнопку «Открыть».

© В.А.
После обновления программы пропали базы

     Начиная с версии 2.4 реализована функция выборочной загрузки СНБ которая позволяет при большом количестве подключенных сметно-нормативных баз выбрать только необходимые СНБ, которые будут загружаться во время запуска программного комплекса. Это сократит время запуска программного комплекса и упростит выбор необходимой базы в меню на ленте, а также в контекстном меню.  

     Окно со списком баз, подключаемых в программу, автоматически выводится один раз при первом запуске программы.  

Для изменения списка подключаемых баз - выполните следующие действия:

1) Нажмите кнопку «Меню госстройсмета»

2) Зайдите в «Настройки» программы  

3) Зайдите в «Профиль»

4) Нажмите «Выбор СНБ загрузки»  

004.jpg


5) В появившемся окне выделите галочками базы которые вы хотите подключить в программу

005.jpg

6) После этого нажмите кнопку «ОК»

7) Перезапустите программу. 

©А.Д.

Минимальные требования для работы Госстройсервера
15.12.png
Медленно работает программа. Как ускорить ее работу?

Скорей всего у вас старый компьютер который не соответствует минимальным требованием для работы программы (Минимальные требования вы можете увидеть здесь: ссылка)

Есть возможность увеличить производительность программы отключением следующих функций:

1. Отключить визуальное оформление программы
  Нажмите кнопку Файл ->Нажмите на кнопку Настройки->Откройте вкладку Оформление->Далее в правой части открытого окна в разделе Оформление выберете из списка Цветовую схему <None>. Нажмите ОК

2. Отключить механизм отмены и повтора действий
  Нажмите на кнопку Файл ->Нажмите на кнопку Настройки-> Откройте вкладку Автоматизация->Снимите галочку с Использовать механизм отмены и повтора действий. Нажмите ОК

3. Отключите от программы не использованные вами базы
    Нажмите на кнопку Файл ->Нажмите на кнопку Настройки-> Откройте вкладку Профиль-> Нажмите на кнопку Выбор СНБ загрузки -> снимите галочки у не нужных вам баз, каталогов, индексов, вестников.  Нажмите ОК 
Чем меньше будет баз будет подключено, тем быстрее будет работать программа. 

4. Разгрузите компьютер закрыв различные приложения.
Закройте на своем компьютере все браузеры, игрушки, офисные приложения, мессенджеры(ICQ, Mail Агент) и прочие программы, отнимающие ресурсы компьютера.  Попросите администратору удалить из автозагрузки всё ненужное. Очень много программ, которые прописывают себя в загрузку, и при включении компьютера автоматически стартуют, даже если вы ими ни разу не пользовались. 

© В.А., Д.А.
Как настроить условие применения пользовательских поправок?
Условие применения пользовательской поправки можно создать во время добавления поправки в Каталог пользовательских поправок, а также во время редактирования любой поправки в Каталоге пользовательских поправок. Чтобы создать условие для поправки в окне Справочник пользовательских поправок, выделите нужную поправку и нажмите кнопку «Применять по условию».

Подробную инструкцию создания условий применения вы можете прочитать в прикрепленном файле:http://gosstroysmeta.ru/upload/faq/Nastroika_filtrov.doc


                                       Огромная благодарность ГСС Красноярск Дрязгову Юрию за предоставленные материалы.
Как применить функцию «Импорт из файла с разделителями»?

Импорт из файла с разделителями предназначен для импорта исходных данных (основных  параметров помещений,  конструкций, экспликаций, спецификаций и т.д.), а также создание прайс-листов, и даже перенос локальных смет в ПК «ГОССТРОЙСМЕТА»:

1. Для корректного импорта предварительно необходимо сохранить нужную информацию в текстовом формате (как файл с разделителями (*.txt, *.csv)). Данный функционал есть в приложении MS Excel;

2. В ПК «ГОССТРОЙСМЕТА» создать новую Локальную смету с применением необходимого шаблона;

3. На вкладке «Файл» через «Импорт и Экспорт» выбрать пункт «Импорт из файла с разделителями»;

Импорт из файла с разделителями. 1.

4. В открывшемся окне выбрать нужный файл *.txt, или *.csv и открыть. В результате будет открыто окно «Импорт из …»  для управления данными из выбранного файла;

Импорт из файла с разделителями. 2.

5. Выберите импортируемую сущность в одноимённом поле со списком: исходные данные, объёмы или смета;

6. Выберите целевой документ в одноимённом поле со списком. Если выбрана новая смета, выберите шаблон для новой сметы. Если выбрана открытая смета, выберите раздел, в который следует загрузить данные;

7. Выберите номер строки данных, в которой содержится название колонок;

8. Чтобы выровнять ширину колонок, пометьте флажок Автоматическая ширина колонок. Если разделитель автоматически определён неправильно, пометьте флажок напротив нужного разделителя данных в группе «Символ-разделитель», чтобы правильно сформировать таблицу с данными.

При необходимости выберите символ начала и окончания строки в одноимённом раскрывающемся списке.

Задайте соответствие данных. В крайнем левом столбце приведены названия колонок из импортируемого файла. В столбце Поле в базе данных ГСС откройте раскрывающийся список и выберите поле, которому соответствуют загружаемые данные (например, данные из колонки Длина импортировать в поле L (Длина) и т.д.). Если в раскрывающемся списке поля, соответствующего импортируемому параметру нет, выберите значение <не используется>.

Если полученный результат Вас устраивает, загрузите данные на вкладку Исходные данные. Для этого нажмите кнопку Импорт.

Импорт из файла с разделителями. 3.

Импорт документов
  
В  ПК ГОССТРОЙСМЕТА  возможен импорт данных из файлов различных типов и различные варианты импорта.

Импорт возможен из следующих программ
  
Гранд-Смета - *.xml ,АРПС 
РИК, Гектор, Смета.ру, АВС, А0, Эст имейт, Турбо-сметчик - АРПС

Смета Визард - *.sme, АРПС

Файлы формата АРПС могут иметь расширения *.arp, *.dat, *.txt


Варианты импорта:

Итоги сметы из импортируемого файла : 
Применяется в том случае, когда необходимо сохранить итоги сметы из импортируемого файла. При этом формулы расчета итогов будут отсутствовать. Следовательно, если производить какие-либо изменения в смете, то пересчет не будет производиться.

Файлы с начислениями из шаблона
При импорте файлов таким образом программа предлагает выбрать шаблон, в который будет подгружаться данная смета.
  Итоги импортируемой сметы будут заменены на итоги из шаблонов, содержащие формулы расчета. Поэтому, при внесении каких-либо изменений, смета будет пересчитываться автоматически.


Более подробно вы можете почитать в этом файле. 
Можно ли в Госстройсмете применить к расценке пользовательскую поправку и как это сделать?

Программный комплекс ГОССТРОЙСМЕТА 2 оснащен Каталогом пользовательских поправок. Он позволяет создавать пользовательские поправки, задавать условия применения поправок для каждого отдельного документа, вести список наиболее часто используемых стандартных поправочных коэффициентов, которые можно добавить в Каталог из сборников поправок, подключенных к программному комплексу, а также объединять поправки в группы. Подробную инструкцию о том, как пользоваться пользовательскими поправками, вы можете скачать по ссылке: http://www.gosstroysmeta.ru/upload/faq/Polzovatelskie_popravki.doc


                        Огромная благодарность ГСС Красноярск Дрязгову Юрию за предоставленные материалы.

Требуется ли выгружать смету в приложения Word или Excel для того, чтобы её распечатать?

Программный комплекс «ГОССТРОЙСМЕТА» не требует дополнительных программ для вывода документа на печать. Встроенная система формирования отчетов имеет следующий функционал:
- Большой набор печатных форм;
- Настройки параметров отчета;
- Предварительный просмотр;
- Редактор страниц;
- Поиск;
- Экспорт в форматы: Excel, JPEG, PDF, HTML, BMP, Open Office, Word, Прямая отправка по E-mail нужного формата;
- Печать.
Чтобы распечатать документ, не выгружая его в Word или Excel:
1. Перейдите на вкладку Файл и выберите команду «Печать»; 

3.1.png
2. В списке укажите необходимую печатную форму;
3. Настройте печатную форму в параметрах отчета;
4. Нажмите кнопку «Печать»: на экран будет выведено окно предварительного просмотра;
5. Нажмите кнопку «Печать», расположенную слева на панели инструментов: документ будет отправлен на принтер.

3.2.png

Как перенести смету из Microsoft Excel в ПК «ГОССТРОЙСМЕТА»?

Для быстрого переноса сметы из Microsoft Excel в ПК «ГОССТРОЙСМЕТА» предусмотрена функция «Мастер переноса».

Порядок действий для переноса смет из Microsoft Excel: 

1. Открыть смету в Excel. Выделить и скопировать два столбца: с шифрами расценок и объемами;

2. Открыть ПК «ГОССТРОЙСМЕТА», создать новую локальную смету или открыть ту, в которую необходимо вставить расценки из Excel;

3. Выделить раздел, в который нужно вставить расценки. В главном меню программы переключиться на закладку "Инструменты" и нажать кнопку "Мастер переноса".

4. В окне "Мастер переноса" нажать кнопку "Вставить из буфера обмена", а затем "Перенести". Закрыть окно "Мастер переноса".

Более подробную инструкцию о том, как перенести смету из Excel вы можете скачать по ссылке: http://www.gosstroysmeta.ru/upload/faq/Master_perenosa.doc

Какие справочники и настройки можно перенести с одного компьютера на другой. и как ?

Функционал экспорта/импорта конфигурации. 

С помощью функционала экспорта/импорта конфигурации можно перенести:

- Настройки программы – лицензия;

- Виды таблицы;

- Справочник организаций;

- Справочник пользовательских начислений для Локальной сметы;

- Справочник пользовательских начислений для ОС/ССР;

- Пользовательские поправки;

- Стили для ССР и ОС;

- Справочник наименований разделов;

- Шаблоны документов;

- Шаблоны печатных форм;

- Настройки системы обновления;

- Печатные формы.

Чтобы перенести справочники и настройки с одного компьютера на другой, нужно сначала экспортировать пользовательские настройки, а потом их импортировать на другом компьютере.

Экспорт конфигурации:

1. Перейдите на вкладку «Файл», выберите команду «Настройки»;

2. Перейдите в группу «Профиль»;

3. Воспользуйтесь командой «Конфигурация – Экспорт»;

4. В окне «Выбор параметров конфигурации для экспорта» выберите пользовательские настройки для экспорта (которые нужно перенести на другой экземпляр ПК «ГОССТРОЙСМЕТА» на другом рабочем месте);

5. Нажмите «Ок» и Сохраните. Обратите внимание на наименование и расширение файла: Расширение файла "gscfg" задано жестко, а наименование рекомендуется не менять - принять предложенное по умолчанию.

Импорт конфигураций:

1. Перейдите на вкладку «Файл», выберите команду «Настройки»;

2. Перейдите в группу «Профиль»;

3. Воспользуйтесь командой «Конфигурация – Импорт». Предварительно закройте и сохраните все активные документы;

4. Программа оповестит, что после загрузки конфигурации приложение будет автоматически закрыто. Чтобы продолжить импорт нажмите «Да»;

5. Найдите и выделите файл, полученный после экспорта конфигураций;

6. Нажмите кнопку «Открыть», отметьте флажками параметры, которые нужно загрузить, «Ок»;

7. Запустите программу снова.



Так же некоторые справочники можно перенести по отдельности вручную, путем копирования соответствующих файлов, в которых они содержатся. Файлы нужно перенести с одного компьютера на другой любым способом и скопировать в соответствующую папку. Ниже приведен список справочников и файлов, в которых они содержатся. 

Виды таблицы 
\Госстройсмета v.2\Settings\Current\CustomViews

Справочник организаций 
«
info.fdb» в корневом каталоге с программой.

Справочник пользовательских начислений для Локальной сметы
«Users.nch» в папке Начисления в корневом каталоге с программой.

Справочник пользовательских начислений для Сводного Сметного Расчета
OSAdditionDictionaryUser.xml в папке Начисления в корневом каталоге с программой.

Пользовательские поправки
в папке UserCorr в корневом каталоге с программой.

Справочник наименований разделов
«info.fdb» в корневом каталоге с программой. 

Шаблоны документов 
C:\Program Files\Госстройсмета v.2\templates

Шаблоны печатных форм
C:\Program Files\Госстройсмета v.2\Печать

Настройки системы обновления
Настройки хранятся по следующему пути:
\Госстройсмета v.2\Settings\Current\ГОССТРОЙСМЕТА Upd ate\Updates.
Файл settings.xml


©В.А.
Напишите, пожалуйста, список формул, которые можно использовать в объектной смете и ССР.
Строки начислений глав по смете(сводному сметному расчету).

=Сумма                                                  Сумма всех строк по всей главе по данному виду работ, оборудования, прочих затрат и заработной плате.

Складывать, вычитать ,умножать, делить можно любые ячейки любой строки вот примеры: 

=Строй[2]+Монтаж[3]                         Сумма ячеек Строительных работ второй строки и монтажных работ третьей строки.
=(ЗП[1]+ЗП[4])*2                                 Сумма ячеек Заработной платы первой и четвертой строки, умноженное на два. 

Пример расчета НДС:
=((Строй[4]+Строй[2]+Проч[1]-Монтаж[3])*Оборуд[3])*18/100

Строка Всего по смете(сводному сметному расчету).

В этой строке подсчитываются итоги по всем главам с помощью формулы: 

=СуммаГлав                                          Сумма всех ячеек итого по главе по данному виду работ, оборудования, прочих затрат и заработной плате.
=СуммаГлав[1-7]*18/100                    Пример расчета НДС.
*Если в концевике( в последнем разделе “Всего по смете”) вы хотите добавить какое-либо начисление, то не забывайте в последнюю строчку всего по смете добавлять формулу =Сумма для каждого вида работ, оборудования, прочих затрат и заработной плате. 
Пример: 

=СуммаГлав+Сумма                              Сумма всех глав складывается с суммой всех строк Всего по смете по данному виду работ, оборудования, прочих затрат и заработной плате.
©В.А
Как мне выгрузить данные в смету из программы Autodesk Revit Architecture?
1.Устанавливаем Autodesk Revit Architecture. 
 
2.Переустанавливаем Госстройсмету 2 и в окне выбора компонентов установки ставим галочку на "Компонент экспорта исходных данных для Autodesk Revit Architecture". Эта галочка появится только если на машине уже установлен Revit

09.06_1.jpg

3.Открываем Autodesk Revit Architecture и создаем или открываем существующий проект. 
 
4.В Диспетчере проектов выбираем двойным щелчком любой лист чертежа(двойным щелчком мыши).

09.06_2.jpg


5.На ленте меню выбираем пункт Надстройка->Внешние->Внешние инструменты->Госстройсмета(если кнопка Внешние инструменты не активна повторяем пункт 4.)

09.06_3.jpg

6. Запускается Госстройсмета и открывается окно Модуля выгрузки данных в Госстройсмету. 
 
7. Выбираем куда выгружать в уже открытую смету или создать новую с выбором базы и шаблона и нажимаем Выполнить. 

09.06_4.jpg


8. В программе Госстройсмета открывается свойства документа, в привязке выбираете нужную базу и делаете другие, интересующие вас настройки. Нажимаете ОК. 
 
9. В закладках Исходные данные и Объем будут отображаться перенесенные данные из вашего проекта в Ревите.

09.06_5.jpg
09.06_6.jpg

©В.А.
Минимальные требования для работы программы.
• операционная система: Windows XP, Windows Vista , Windows 7 , Windows Server 2008
• процессор: Core 2 Duo : 2,6 ГГц;
• оперативная память: 2 Gb;
• место на жестком диске: 300Mb; + место для баз. В зависимости от заказанного комплекта
• видео: 1024х768.
• DVD-ROM

Как переносить сметы из Microsoft Excel?

Порядок действий для переноса смет из Microsoft Excel:
1. Открыть смету в Excel. Выделить и скопировать два столбца: с шифрами расценок и объемами.
2. Открыть программу Госстройсмета, создать новую локальную смету или открыть ту, в которую необходимо вставить расценки из Excel. 
3. Выделить раздел в который нужно вставить расценки, в главном меню программы переключиться на закладку "Инструменты" и нажать кнопку "Мастер переноса".
4. В окне "Мастер переноса" нажать кнопку "Вставить из буфера обмена", а затем "Перенести". Закрыть окно "Мастер переноса".
Список сокращений.

Список сокращений, наиболее часто используемых на нашем сайте и в ПК «ГОССТРОЙСМЕТА».


Сметно-нормативная база (СНБ)

ФАУ «ФЦЦС»

Федеральное автономное учреждение «Федеральный центр ценообразования в строительстве и промышленности строительных материалов

РЦЦС

Региональный центр ценообразования в строительстве

ФСНБ

Федеральная сметно-нормативная база

ТСНБ

Территориальная сметно-нормативная база

ГЭСНмт

Сметные нормы на монтаж оборудования

ГЭСНс

Сметные нормы на работы по содержанию автомобильных дорог общего пользования и мостовых сооружений на них

ОЕР

Отраслевые единичные расценки

ОСНБЖ

Отраслевая сметно-нормативная база ОАО «РЖД»

ОЭСНтр

Отраслевые сметные нормативы на работы по техническому обслуживанию и ремонту оборудования городского хозяйства

ЭСН

Элементные сметные нормативы

МДС

Методические документы в строительстве

МТСН

Московские территориальные сметные нормативы

СНБ

Сметно-нормативная база

ССЦ

Сборник средних сметных цен

ФЕР

Федеральные единичные расценки на строительные работы

ФЕРм

Федеральные единичные расценки на монтаж оборудования

ФЕРр

Федеральные единичные расценки на ремонтно-строительные работы

ФЕРп

Федеральные единичные расценки на пусконаладочные работы

ФЕРмр

Федеральные единичные расценки на капитальный ремонт оборудования

ГЭСН

Государственные элементные сметные нормы на строительные работы

ГЭСНр

Государственные элементные сметные нормы на ремонтно-строительные работы

ГЭСНм

Государственные элементные сметные нормы на монтажные работы

ГЭСНп

Государственные элементные сметные нормы на пусконаладочные работы

ГЭСНмр

Государственные элементные сметные нормы на капитальный ремонт оборудования

ТЕР

Территориальные единичные расценки

ТЕРр

Территориальные единичные расценки на ремонтно-строительные работы

ТЕРм

Территориальные единичные расценки на монтажные работы

ТЕРп

Территориальные единичные расценки на пусконаладочные работы

ТЕРмр

Территориальные единичные расценки на капитальный ремонт оборудования

НЦКР

Укрупненные нормативы цены конструктивных решений

НЦС

Укрупненные нормативы цены строительства


Документы 

EstML

стандарт обмена данными сметных расчетов в формате XML

ЛС

Локальная смета

Акт ф.2

Акт выполненных работ

ОП

Общие положения

ОС

Объектная смета, объектный сметный расчет, операционная система

ССР

Сводный сметный расчет


Основной список сокращений

Ед.изм

единица измерения

ФОТ

фонд оплаты труда

Итого

всего по позиции с учетом подчиненных ресурсов

ЗП

заработная плата рабочих строителей в базисном уровне цен (руб.)

ЗПМ

заработная плата машинистов в базисном уровне цен (руб.)

МР

стоимость материальных ресурсов в базисном уровне цен (руб.) / сумма сметных цен на материальные ресурсы / стоимость материальных ресурсов по смете (окно «Компенсация)

ЭМ

стоимость эксплуатации машин и механизмов в базисном уровне цен (руб.)

ПЗ

Прямые затраты в базисном уровне цен (руб.)

ЗСР

Заготовительно-складские расходы

ЗТ

затраты труда рабочих

ЗТМ

затраты труда машинистов

иЗП

итоговая заработная плата (руб.)

иЗПМ

итоговая заработная плата машинистов (руб.)

иЗТ

итого затраты труда по расценке

иЗТМ

итого затраты труда машинистов по расценке

иЭМ

итоговая стоимость эксплуатации машин и механизмов (руб.)

иМР

итоговая стоимость материальных ресурсов (руб.)

инЦена

итоговая нормативная цена (окно «Компенсация»)

иОборудование

итоговая масса оборудования

иПЗ

прямые затраты по расценке с учетом коэффициентов (руб.)

иРес

итоговое значение для ресурса

иСП

итоговые значения сметной прибыли (руб.)

иНР

итоговые значения накладных расходов (руб.)

кЗП

коэффициент пересчета к заработной плате рабочих строителей

кЗПМ

коэффициент пересчета к заработной плате машинистов

кЗТМ

коэффициент пересчета затрат труда машинистов

кЗТР

коэффициент пересчета затрат труда рабочих

кМР

коэффициент пересчета к стоимости материальных ресурсов

кЭМ

коэффициент пересчета к эксплуатации машин и механизмов

кПЗ

коэффициент пересчета к прямым затратам

кРес

коэффициент пересчета для ресурса (так называемые «индексы»)

НР

норма накладных расходов (в % от ФОТ)

СП

норма сметной прибыли (в % от ФОТ)

Мусор

масса мусора

Неучт

сумма стоимости ресурсов добавленных в расценку

нРЕС

неучтенный ресурс

нЦена

нормативная цена (окно «Компенсация)

Оборудование

масса оборудования

ОПЗ

общий коэффициент к прямым затратам

ОЗП

общий коэффициент к заработной плате

ОЭМ

общий коэффициент к эксплуатации машин

ОЗПМ

общий коэффициент к заработной плате машинистов

ОМР

общий коэффициент к стоимости материальных ресурсов

ООБ

общий коэффициент к стоимости оборудования

ПЗ

прямые затраты по расценке в базисном уровне цен (руб.)

пЗП

поправочный коэффициент к заработной плате рабочих строителей

пЗПМ

поправочный коэффициент к заработной плате машинистов

пЗТ

поправка к затратам труда рабочих

пЗТМ

поправка к затратам труда машинистов

пМР

поправочный коэффициент к стоимости материальных ресурсов

пЭМ

поправочный коэффициент к эксплуатации машин и механизмов

пРес

поправочный коэффициент для ресурса

пЦена

Пользовательская цена единицы ресурса (окно «Ресурсная ведомость»)

Разряд

средний разряд по расценке

ТЗ

транспортные затраты

ТЗМ

затраты труда машинистов

ТЗР

транспортно-заготовительные расходы в строительстве



Формулы

L –

длина

W –

ширина

H –

высота

D –

диаметр

S –

площадь

V –

объем

N –

количество

М –

масса

Об№

ссылка на объем на вкладке «Объем»

Сумма(иПЗ)

сумма итоговых значений прямых затрат в расценках

Сумма(иНР)

сумма итоговых значений накладных расходов в расценках

Сумма(иВсего)

сумма значений поля «Всего» в расценках

ИПВР(иМР)

итого значений поля «иМР» по всем разделам

Ставка

значение поля «Ставка» соответствующей строки

Всего, (иВсего)

значение поля «Всего» в расценке

ИПВР

итого по всем разделам

Сумма()

суммирует, в зависимости от итогов (по разделу или по смете) значение находящееся в скобках за оператором «Сумма», Сумма(иПЗ) – сумма итоговых значений прямых затрат в расценках

Сумма(ИТОГО)

возвращает сумму итогов по всем расценкам раздела или сметы

СуммаГраф(МАШ)

сумма значений из ячеек тех строк, для которых задан атрибут "МАШ" в столбце Графа; если атрибут задан для расценки, то суммируются значения из ячейки "Итого" для всех строк с данным атрибутом; если данный атрибут задан для ресурса, то суммируются значения из ячеек "иРес" для всех строк с данным атрибутом.

СуммаГраф(Оборудование)

сумма стоимости оборудования по локальной смете, сумма значений из ячеек тех строк, для которых задан атрибут "Оборудование" в столбце Графа.

СуммаГрафБ()

Сумма значений для строк, указанных в скобках, в базисных ценах.



Сокращения Редактор формул

Расценка.Количество

значение из ячейки количество по расценке.

СуммаУсл

сумма по условию.

ПЗБ

прямые затраты по расценке в базисном уровне цен с учетом поправочных коэффициентов (руб.)

ЗПБ

заработная плата рабочих-строителей в базисном уровне цен с учетом поправочных коэффициентов (руб.)

ЭМБ

стоимость эксплуатации машин и механизмов в базисном уровне цен с учетом поправочных коэффициентов (руб.)

ЗПМБ

заработная плата машинистов в базисном уровне цен с учетом поправочных коэффициентов (руб.)

МРБ

стоимость материальных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.)

НРБ

норма накладных расходов для базисного уровня цены, в % от ФОТ.

СПБ –

норма сметной прибыли для базисного уровня цены, в % от ФОТ.

иПЗБ –

итоговые прямые затраты по расценке в базисном уровне цен с учетом поправочных коэффициентов (руб.)

иЗПБ –

итоговая заработная плата рабочих - строителей в базисном уровне цен с учетом поправочных коэффициентов (руб.)

иЭМБ –

итоговая стоимость эксплуатации машин и механизмов в базисном уровне цен с учетом поправочных коэффициентов (руб.)

иЗПМБ

– итоговая заработная плата машинистов в базисном уровне цен с учетом поправочных коэффициентов (руб.)

иМРБ –

итоговая стоимость материальных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.)

иНРБ –

итоговые значения накладных расходов в базисном уровне цен с учетом поправочных коэффициентов (руб.).

иСПБ –

итоговые значения сметной прибыли в базисном уровне цен с учетом поправочных коэффициентов (руб.).

ВсегоБ –

всего по позиции в базисном уровне цен с учетом поправочных коэффициентов (руб.) ПЗ+НР+СП.

НеучтБ -

стоимость неучтенных расценкой материалов в базисном уровне цен с учетом поправочных коэффициентов (руб.).

иЗИМБ –

итоговые значения зимнего удорожания в базисном уровне цен с учетом поправочных коэффициентов (руб.).

ИТОГОБ –

всего по позиции с учетом подчиненных ресурсов в базисном уровне цен с учетом поправочных коэффициентов (руб.) ПЗ+НР+СП+неучт

ВозвратБ –

стоимость возврата на единицу в базисном уровне цен с учетом поправочных коэффициентов (руб).

иВозвратБ -

стоимость возврата по позиции на единицу в базисном уровне цен с учетом поправочных коэффициентов (руб).

ЦенаБ –

цена ресурса в базисном уровне цен с учетом поправочных коэффициентов (руб)

иРЕСБ –

итоговая стоимость ресурса в базисном уровне цен с учетом поправочных коэффициентов (руб)

КОЛРЕС –

количество для ресурса.

№кПЕР –

номер коэффициента пересчета

№п/п –

номер позиции по порядку

На ряду с поправками из т.ч. и мдс к расценке необходимо применить индивидуальную поправку. Как это сделать?
Порядок применения пользовательских поправок:

1. Сначала выделяете расценку к которой необходимо применить поправку, в меню на ленте выбираете закладку Расценка и нажимаете кнопку Применить поправку.
2. В открывшемся окне "Применение поправочных коэффициентов" переходите на закладку Пользовательские поправки, щелчком правой кнопки мыши вызываете контекстное меню и из него выбираете пункт Добавить поправку.
3. Заполняете все необходимые данные: Ссылку на документ, Условия применения и значения поправочных коэффициентов, затем нажимаете кнопку Применить.
Как отнести расценку к определенной статье затрат? Например расценка должна относится к Оборудованию.
В таблице крайняя  правая нижняя  ячейка Графа. . В ячейке Графа напротив нужной расценки нажмите двойным щелчком и в выпадающем меню выберете необходимую статью затрат.
Я пытаюсь набить формулы в поле но программа не реагирует на кнопки. Даже знак "=" перед формулой не получается поставить.
Дело в том , что непосредственно в таблицу можно забить только цифровые значения . Формулы же необходимо забивать в строке формул. в строке fx.

Эта строка сделанна на примере программы Excel. Располагается она над таблицей и именно в ней вы сможете написать любую формулу.
Как можно пересчитать смету с новыми объёмами работ? Можно ли использовать какие-либо переменные?

При составлении сметы бывают ситуации, когда приходится добавлять расценки, не зная заранее точных объёмов, или создавать множество одинаковых смет на разные объёмы. Например, подрядная организация занимается однотипным ремонтом помещений, и сметы различаются в основном только размерами помещения.

В ПК «ГОССТРОЙСМЕТА» возможно два варианта автоматизации расчёта объёмов работ по смете:

1. Через вкладку «Объём»

Вкладка «Объём» предназначена для ведения данных об объёмах работ. Данные этой вкладки вводятся и редактируются вручную при помощи контекстного меню.

Для этого добавьте необходимое количество строк при помощи контекстного меню, щелкните необходимую ячейку левой кнопкой мыши и введите текст или значение параметров объёма.

Чтобы вставить ссылку на данные с вкладки «Объём», необходимо щёлкнуть ячейку сметы, перейти в строку формул, ввести ссылку на данные с вкладки «Объём» или формулу со ссылкой/ссылками и нажать «Ввод».

Формат ссылок на Объёмы: "=об2"

где,      

"об2" - координаты вкладки и ячейки, из которой берётся значение и подставляется в ячейку Кол-во;

"об" - вкладка Объёмы, а "2" - номер строки, значение объёма из которой подставляется в ячейку Кол-во.

Если изменить значения на вкладке «Объём», смета автоматически пересчитается по новым данным.

2. Через справочник «Переменные пользователя»

Справочник «Переменные пользователя» (вкладка Справочники->Переменные пользователя) позволяет вводить объёмы в смете в виде переменных, задаваемых самим пользователем (в отличие от вкладок Исходные данные и Объём). Это удобно, если при расчётах объёмов работ используются одинаковые параметры, например, длина, ширина, высота помещения. Справочник заполняется для каждой сметы, но данные из него могут быть экспортированы в xml-файл, в Excel и импортированы в другую аналогичную смету, в которой потребуется просто изменить значения переменных.

Переменные пользователя. 1.

Для каждой переменной необходимо ввести:

 

Название (переменная) - обозначение переменной в смете (русские буквы, латинские буквы или сочетание букв);

Формула – число, другая переменная  или расчетная формула (5*10/100 или П1*П2);

Описание – расшифровка переменной.

Поле Значение будет заполнено автоматически.

Значения переменных могут быть выведены на печать после экспорта в Excel из справочника «Переменные пользователя» или одновременно с выводом на печать сметы: в Параметрах отчёта устанавливается галочка «Печать таблицы переменных».

Название переменной не должно совпадать с названиями из списка «Зарезервированные имена» (доступ к списку есть непосредственно из справочника Переменные пользователя), так как эти переменные используются в формулах в ПК «ГОССТРОЙСМЕТА».

Переменные пользователя. 2. Зарезервированные имена.

В смете в ячейках «Количество» вводим объёмы, используя переменные из справочника «Переменные пользователя».

Переменные пользователя. 3. Ввод переменных. 

При внесении изменений в справочник «Переменные пользователя» смета будет автоматически пересчитана.

При выводе сметы на печать значения переменных будут автоматически подставлены в формулы расчёта количества, если в параметрах отчёта установлена галочка «Подставлять значения переменных».
Как в ПК «ГОССТРОЙСМЕТА» проверить локальную смету на соответствие базе данных?

В редакцию «Профессионал» в программном комплексе «ГОССТРОЙСМЕТА» включён модуль экспертизы, позволяющий автоматически проверять локальные сметы и акты на наличие различных ошибок (ошибки с расценками, ресурсами, индексами, текущими ценами, ошибки в расчётах по формулам и другие), а также автоматически обрабатывать найденные ошибки.

Чтобы выполнить экспертизу локальной сметы:

1.   Откройте смету, которую нужно проверить;

2.   Перейдите на вкладку «Инструменты» и выберите команду «Провести экспертизу»;

3.   В окне «Параметры экспертизы» выберите необходимые параметры, расположенные на двух закладках.

Можно ли открыть в ПК «ГОССТРОЙСМЕТА» сметы из других сметных программ?
Данная возможность должна быть предусмотрена разработчиками сметных программ, с помощью экспорта смет в промежуточные форматы.

Импорт смет в ПК «ГОССТРОЙСМЕТА» возможен из следующих форматов:  

EstML (универсальный стандарт обмена информацией между пользователями компьютерных программ расчёта сметной документации.);

*.xml (ГРАНД-Смета);

*.sme (Смета Визард);

АРПС (ГРАНД-Смета, Смета Визард, РИК, Гектор, Смета.ру, АВС, А0, Эстимейт, Турбо-сметчик). 

Файлы формата АРПС могут иметь расширения: *.arp, *.dat, *.txt.